有馬総一郎のブログ

(彼氏の事情)

Ubuntu 16.04 デスクトップをインストール

Ubuntu 16.04をインストール。今まで、14.04を使っていたが、16.04.1のリリースを2016年7月21日まで待つことができないので、クリーンインストールした。

Ubuntu 16.04 その37 - Ubuntu 16.04へアップグレード可能なバージョンと時期について・update-manager -dの使用に注意 - kledgeb

  • フォルダ名を日本語ではなく英語に
arimasou16@Desktop:~$ env LANGUAGE=C LC_MESSAGES=C xdg-user-dirs-gtk-update
  • skk入力環境をセットアップ
arimasou16@Desktop:~$ sudo apt-get install uim uim-skk
  • uim-toolbar-gtkを自動起動するプログラムの編集
名前 コマンド 説明
uim-toolbar-gtk uim-toolbar-gtk なし
  • owncloud(クライアント16.04用がないので、15.10)
arimasou16@Desktop:~$ wget http://download.opensuse.org/repositories/isv:ownCloud:desktop/Ubuntu_15.10/Release.key
arimasou16@Desktop:~$ sudo apt-key add - < Release.key
arimasou16@Desktop:~$ sudo apt-get update
arimasou16@Desktop:~$ sudo apt-get install owncloud-client
  • git
arimasou16@Desktop:~$ sudo apt-get install git
  • Gvim(Ubuntuソフトウェアが起動しないので、コマンドで…)
arimasou16@Desktop:~$ sudo apt-get install vim-gnome
  • Flash PlayerやJavaプラグイン、MP3コーデック等
arimasou16@Desktop:~$ sudo apt-get install ubuntu-restricted-extras
  • 15.10までのUbuntuソフトウェア
arimasou16@Desktop:~$ sudo apt-get install software-center

Gnomeソフトウェアは一度起動できたが、その後、起動しなくなった…

May  3 23:37:26 Desktop org.gnome.Software[960]: (gnome-software:12618): Gs-WARNING **: failed to open plugin /usr/lib/gs-plugins-9/libgs_plugin_xdg_app_reviews.so: /usr/lib/gs-plugins-9/libgs_plugin_xdg_app_reviews.so: 共有オブジェクトファイルを開けません: そのようなファイルやディレクトリはありませんk-820-G1 com.ubuntu.OneConf[960]: WARNING:oneconf.hosts:Error in loading other_hosts file: [Errno 2] No such file or directory: '/home/arimasou16/.cache/oneconf/91d4231a192946f9a4f594f36bbcfcdb/other_hosts'

ググると解決策がありそうだったが、難しそうだってので止めた。であるが故の、インストール

  • ネットワークドライブをマウント
arimasou16@Desktop:~$ sudo mkdir /mnt/nas
arimasou16@Desktop:~$ sudo apt-get install cifs-utils 
arimasou16@Desktop:~$ sudo vi /etc/fstab 
arimasou16@Desktop:~$ sudo update-rc.d -f umountnfs.sh remove
arimasou16@Desktop:~$ sudo update-rc.d umountnfs.sh stop 15 0 6 .
  • pandoc
arimasou16@Desktop:~$ sudo apt-get install pandoc

[cate: ubuntu ] [tags: Ubuntu Desktop ]

« Windowsでのneobundleの導入 FirefoxでHTML5 playerを動作するようにする »

Comments